Gateway Connectivity Issues
Incident Report for Symantec CloudSOC CASB
Resolved
We have confirmed the Gateway service is fully restored. This incident is now resolved.
Posted 7 months ago. Sep 03, 2018 - 19:00 UTC
Update
We are continuing to monitor this incident to ensure the Gateway service issue is resolved.
Posted 7 months ago. Sep 02, 2018 - 19:00 UTC
Update
We have identified the cause for the disruption and have implemented a fix.

We are continuing to monitor this incident to ensure the Gateway service issue is resolved.
Posted 7 months ago. Sep 01, 2018 - 18:52 UTC
Update
We are continuing to monitor this incident to ensure the Gateway service issue is resolved.

We will provide further updates as information is discovered.
Posted 7 months ago. Sep 01, 2018 - 15:50 UTC
Monitoring
We have identified the cause for the disruption and have implemented a fix. We are monitoring the service continuously and will provide updates as information is discovered.
Posted 7 months ago. Sep 01, 2018 - 04:55 UTC
Identified
We are continuing to work on resolving the issue with the Gateway service.

We will provide further updates as new information is discovered.
Posted 7 months ago. Sep 01, 2018 - 04:02 UTC
Update
We have identified the issue affecting the Gateway service. We are testing a fix to resolve random connectivity issues faced by some users while performing some activities within SaaS applications through the Gateway service. We will continue to verify the fix and provide further updates as new information is discovered.
Posted 7 months ago. Sep 01, 2018 - 01:43 UTC
Update
Some SaaS app user activities are randomly affected through the Gateway service and is under investigation.. Some users may notice connection errors which can be cleared by refreshing the page. We are working on a fix to resolve the issue and will provide further updates shortly.
Posted 7 months ago. Sep 01, 2018 - 00:50 UTC
Investigating
We are investigating intermittent connectivity issues to SaaS applications through the Gateway service. Some users may notice connection errors which can be cleared by refreshing the page. We are working on a fix to resolve the issue and will provide further updates shortly.
Posted 7 months ago. Aug 31, 2018 - 23:52 UTC
This incident affected: Global CASB Cloud (Gateway).