Note: The uptime data provided on this page is for notification purposes only.
Securlets Issue
Incident Report for Symantec CloudSOC CASB
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 22, 2018 - 15:41 UTC
Monitoring
A solution has been implemented and we are monitoring the results. Securlets are now fully functional. Some customers may notice delays however we expect this to clear in the next few hours.
Posted 9 months ago. Aug 22, 2018 - 06:27 UTC
Identified
We have identified a potential cause for the issue and are in process of deploying a solution. We will provide further updates as new information is discovered.
Posted 9 months ago. Aug 22, 2018 - 04:06 UTC
Update
We are continuing to investigate this issue and will provide further updates as new information is discovered.
Posted 9 months ago. Aug 22, 2018 - 02:59 UTC
Update
We are currently investigating this issue and will provide further updates as new information is discovered.
Posted 9 months ago. Aug 22, 2018 - 01:48 UTC
Investigating
We are aware customers may be experiencing issues with certain functions of Securlets. We are currently investigating this issue and will provide further updates as new information is discovered.
Posted 9 months ago. Aug 22, 2018 - 00:39 UTC
This incident affected: Global CASB Cloud (Securlets).