Securlets Service Disruption
Incident Report for Symantec CloudSOC CASB
Resolved
We have confirmed the service is fully restored. This incident is now resolved.
Posted about 1 year ago. Aug 24, 2018 - 20:51 UTC
Update
Securlets are fully functional and we continue monitoring.
Updates will be provided as new information becomes available.
Posted about 1 year ago. Aug 24, 2018 - 11:46 UTC
Update
Securlets are fully functional and we continue monitoring.
Updates will be provided as new information becomes available.
Posted about 1 year ago. Aug 24, 2018 - 00:58 UTC
Update
Securlets are fully functional and we continue monitoring.
Updates will be provided as new information becomes available.
Posted about 1 year ago. Aug 23, 2018 - 12:58 UTC
Monitoring
A solution has been implemented and we are monitoring the results. Securlets are now fully functional. Some customers may notice delays however we expect this to clear over the next 12 hours. The next update will be provided no later than 12:00 UTC on August 23, 2018.
Posted about 1 year ago. Aug 22, 2018 - 23:33 UTC
Update
We are continuing to remediate the previously reported concern. We will provide further updates as new information is discovered.
Posted about 1 year ago. Aug 22, 2018 - 21:52 UTC
Identified
We are aware customers may be experiencing issues with certain functions of Securlets. We have identified a potential cause for the issue and are in process of deploying a solution. We will provide further updates as new information is discovered.
Posted about 1 year ago. Aug 22, 2018 - 19:52 UTC
This incident affected: Global CASB Cloud (Securlets).