Note: The uptime data provided on this page is for notification purposes only.
Intermittent Connectivity Issues
Incident Report for Symantec CloudSOC CASB
Resolved
The fix has been tested and deployed to production environment, and the underlying issue has been resolved.
Posted 6 months ago. Nov 16, 2018 - 09:15 UTC
Identified
After today’s 2.104 release deployment, it was discovered that a code change caused an interruption of service for CASB Gateway customers with on-premises SSO IDPs configured and utilizing the Reach agent. We are working on reverting the code change and will update when this is done.
Posted 6 months ago. Nov 16, 2018 - 07:50 UTC